SALES REP

Global)Bake

SALES REP

This module needs to be purchased and registered on GlobalBake. Please contact
GlobalBake for purchase information.

The Sales Rep module is a management tool for Sales Reps and Administrators to
communicate efficiently. It allows Sales Reps to plan their days, monitor their
performance and directly communicate with GlobalBake.

The Sales Rep module uses a laptop running a thin client needing to be connected to
the internet and gives access to customer, prospects and product information.

The Sales Rep module also allows the Sales Rep to estimate opposition sales of clients
and prospects to see the potential for increased sales.

The Sales Rep can request different changes for a customer and those requests will be
emailed via the internal email of GlobalBake to a customised list of recipients.

CONFIGURATION

RUNNING SALES APPLICATION

In order to run the Sales Rep view of GlobalBake a JADE Thin client connection must be
made to connect to the Sales application of GlobalBake.

USERS

Sales Reps are defined in the system as Suppliers and then linked to their customers on
the main customer set up sheet as per the below image. This linkage creates the sales
representative relationship with the customer.

setup Contact Infa Fricing Crdering |/ Delivery |

G/L code  p0O0.1011.0000 Irternal Afc
Type ME Protected o
Department BT AfcAppraved (B
Rank
Location LG
Branch
H.O Act
Ex Gst o Tax Type
Currency DefPack Inst
Misc. 2353
Sales Rep DD Last¥isit |
Broker Do
Clutsource TrayTrailer
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SALES REP Global)Bake

The final link is to associate a userid within the system to a particular Sales Rep so that
when the user logs on they have access to the appropriate accounts. This is done from
the File > User > User File menu item for the appropriate user as shown below.

As the rep is logging in remotely, remote access should also be enabled.

Control : Enquire/Change

Two Factor Authentication Branch

Userid  Sales Rep Userid

4 NO ACCESS a
Validate with AD \_iw : Sales Rep
P ERanl o Add Device erify Code Can do Samples _w
Email Daily Summary i
Email Signature P/Crd Limit § 0
B/Unit

Phone Skin  strawberry Sponge Cake v

Background @O Use slider (where available) @D
Email Follow Ups i

Print Preview i

Copy Preferences

Group
Last Logon Review Emails

Last Logon IP

See: http://www.globalbake.com/help/Downloads/General/UserFile.pdf

With these settings configured the user will be able to use the functions described
below within the Sales application.
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T Global)Bake
SALES REP THIN CLIENT

START OF DAY

The first thing needed is to create a day. This is where information about visits and
outcomes from visits are loaded. The sales rep is able to plan his/her day, add planned
visits to clients or prospects. This is the only time you can add plan visits. You can then
add your start km’s, your start time and click OK. This will ‘start’ the day.

From main menu Daily > Start of Day

Sales Rep Start Day

For Date  30,03/2021 Start Km's Start Time 2,24
Unplanned Planned
" Clients ||  Prospects | Woolworths Whakatane
BakeShack
Mobil Auckland St ¥
<
<<
Qk Exit
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LOAD VISIT

Once a day has been created you can load more visits. If you have multiple days started
then you will have a screen to select the specific day.

From main menu Daily > Load visit

Tuesday 30/03/2021

Load

Sales Rep Day : Enquire/Change

Exit

Sales Rep
Date 30,/03/2021 Start Time 0g:30 - 084~  Start Km 0
End Time . End Km 0
Difference Difference
Export to File End Day
Process Visits Add Visits

Delete Exit
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PROCESS VISITS

This lists the visits for the day. You can now add information by clicking on the line,
send emails to groups and edit, edit the customer's opposition sales and review product
quantities. You can export the data as a .txt file and also end the day from this screen.

Process Visits \/f Add Visits

10:15 - 10:29  10:30 - 10:44  Woolworths Whakatane

Contact
Yizit Details
TimeIn 10:15 - 10:29 v Templates
Time Out  10:30 - 10:44 N
Visit Categrory  Other ~

— | Comment 1|/ Comment 2/ Comment 3!/ Bake T].rpe".." Products | [—

Sawvi . !
il hewewed display and orders.
ol b
Send to

@ Admin i My email _iw Test

_iw Complaint _iw Cther

_i Lynn _io Sales

Save & Exit Mext Delete Exit
ADD VISITS

This allows you to add more visits for the day.
By selecting a client or prospect then clicking "Add visit", it will create a new line for
that client under "Process visits" which can now be edited.

Bake
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Sales Rep Day : Enquire/Change

Globa

Sales Rep

Date 30,03/2021 Start Time 10:00 - 10:1¢~  Start Km 0
End Time 11:00 - 11:1¢~ End Km 0
Difference 1 Difference
Export to File End Day
Process Visits | Add Visits |
Clients Prospects
BakeShack Mew Prospect add
Mobil Auckland St Catz Cafe Visit
Woolworths Whakatane Lisa Prospect
Mew
Prospect
Add Fill
In Time

Use New Prospect button to add a "New Prospect”.

Prospect : ADD

Alpha Key
Mame

Address

Location

Contact
Phone
Mobile Phone

Email

Constraints  Oppaosition

Sales Rep DD

Fax

~ Last Visit

The "Add Fill In Time" button adds a line on the Process Visits tab.

Sales Rep Day : Enquire/Change

Sales Rep

N

10015 - 10:29  10:30 - 10:44  |Woolworths Whakatane

Date  30,03/2021 Start Time 10:00 - 10:1¢~  Start Km 0
End Time  11:00 - 11:1¢~ End Km 0
Difference Difference
Export to File End Day
Process Visits Add Visits

Mobil Auckland St

| N

Other Activity |
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You can categorise this as "other”, "Routine Call", "First Call" or "Client/Prospect

Request” and create new ones, from the GlobalBake menu select Options > Sales Rep >
Visit Categories.

Process Visits \/ Add Visits
10:15 - 10:29 10:30 - 10:44  |Woolworths Whakatane
I Mobil Auckland St
M Other Activity
Contact
¥izit Details
Time In w T
Time Qut -
— Visit Categrory y —

([*5]

Co
s

Set Mon Visit Comment

Send to
& Admin _i My email M Test
_iw Complaint _iw Cther
&9 Lynn i Sales

(it Mext Delete Exit

(%3]

This is a visit. You can send different comments to different email groups. These email
groups can be customised. You can also see a list of your products and what they are

buying. You can also see it by bake type and can edit the bake type. If you click on a
line, the screen below appears.
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Debtor Bake Type : Enquire/Change

Debtor account No 720 Name  woaolworths Whakatane
Debtor Prospect
Alpha Key  ww wH Prospect alpha Key
Average Weekly Sales Dir 635.60 Estimated Weekly Sales Dir
Average Weekly Sales Qty 429 Estimated Weekly Sales Qty
Actual Ranking Estimated Ranking
Combined Ranking o Bake Type D

Opposition Estimates
m Bake Type Est Weekly Dlr| Est Weekly Qty

Details Analysis Delete Exit €04 1% (¥

ol Add " ! . !

You can see the average weekly figures for that customer and that bake type. You can
then add opposition estimate, this will help you see the potential for more sales.
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TEMPLATES

Templates are the requests, from each client, for a change. This screen allows you to
add new email groups for comments, show you email comments sent and add or edit
templates.

In GlobalBake Options > Sales Reps > Email Groups

ALl YWeekMonth  Tools Help

Sales Reps Visit Categories
Handhelds »  QOpposition Codes
Labels »  Constraint Categories
Web Ordering > Business Types

Order Interface Options»  Sales Rep Code Report

Documents i Email Groups

Use the Add button to add a new email group, or display and edit an existing group.

Select a name for the group. Select what templates they get notified for and add users
by clicking on the lines below "Control Userid". This is their username in GlobalBake.

Once saved, this group will appear as a tick box below the comment field on the visit
form.

Sales Rep Email Group : Enguire/Change

Group  PriceChange

Advize group when following templates are made
@ change To Price L Customer Complaint ' Sample Request

_uw Credit Application _kw Equipment Issue _aw standing Order
0
Lynn lynn@globalbake.com

Save

_rls. (%5

thn :cidd Details Analysis Delete Exit
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Template requests can be viewed from Options > Sales Reps

Options RUNES
Sales Reps

Handhelds

Labels

onth  Tools

Web Ordering

>

>

>

COrder Interface Options»

Documents

Machine Interface

>

>

Web Interface Options »

System Alert Groups

Help
Visit Categories

Opposition Codes
Constraint Categories
Business Types

Sales Rep Code Report

Email Groups

Prospects
Sales Rep Days
Sales Rep Visits Report

Change To Price/Special
Credit Applications
Customer Complaints
Equipment Issue
Change Standing Order

Sample Requests

On a visit use the Templates button and Add.

Contact
Mobil Auckland St
¥izit Details
Time In

Time QOut

Visit Categrory  Other

Transaction Types

Sales Rep Email Group 1
Sales Rep Email Group 2
Sales Rep Email Group 3
Sales Rep Template

Planned

Templates

Global)Bake
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Select Class for ADD Sales Rep Template

® Change To Price Special:

OK
) Credit Application

) Customer Complaint Cancel
) Equip Issue
) Standing Order

) Sample Request

There are six options to create.

CHANGE TO PRICE SPECIAL

Change To Price Special : ADD

Date | 31,/05/2021
Sales Rep | Dave Samson
To Account No.
Price Change Request Specials Request Price Book Change

. Details Analysis Delete Exit

You can create new prices through a price change, either by dollar or percentage, a
special price change with the further option of a date range or changing from one price

book to another. You can create a new price book by clicking F8 in the price book field
and clicking "Add".
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In GlobalBake, there is the Approved button.
Change To Price Special : Enquire/Change

Approved U Approve

Date | 31,05/2021 View Customer

Sales Rep | Dave Samson

To Account No. | 417

Price Change Request \/ Specials Request \/" Price Book Change
tem Code _[Finished Desaription
b120 Fibre White Bread 111 l
b330 Cheese Buns 0.66

—
Sales Rep Notified 7 i Date 1/05/2021
CREDIT APPLICATION

Credit Application : ADD x

Owner / Director Details |/ Trade Credit References |/ Accountant |/ Lawyer |
----- hame e
Bankruptcy ? Repayment Arrangement ? / Prior Involvement ?
Has any person named in this application ever been declared
a bankrupt or been the director of a failed company? i 1f yes, give details
Date | 31,03/2021 Applicant's name Date
Sales Rep
Limited Liability Co. Nature of Business Credit Check
Co. Name
Mot Reques ~
b Type of Business
Registered Office Address Limited Liability Co. ~ ~

Date Trading Commenced

Bank and Branch

Contact's Name

Save i'::%_ :7 Details Analysis Delete Exit

A credit application can only apply to a prospect. It allows you to gather information to
see if the prospect is financially safe before making a decision.
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CUSTOMER COMPLAINT

Customer Complaint : ADD

Run | CCR No.

Dept  Admin ~  Reported by

Problem Details 'Obvious gause" ‘mmediate Action Taken

When did it happen?

Best befare date

Customer Reaction
Purchased from

e §. FiF sl o f v

Date | 31/05/2021

Sales Rep

Save i e Details Analysis Delete Exit

This allows the sales rep to enter a complaint and have head office informed. It shows
great detail and lets you enter information about the follow up.

EQUIP ISSUE

Equip Issue : Enquire/Change

Date | 31,/05/202

Sales Rep  Dave Samson

Date Required |

Assets Description Quantity
Coffee Machine 1
Save SRS il Details analysis Delete Exit ErE N

This allows the sales rep to request equipment for customers. These are customer
assets and it allows tracking of assets.
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STANDING ORDER

c

Standing Order : Enquire/Change

Date | 31/05/202

Sales Rep | Dave Samson

tem Code __[Finished Description

p120 Pretzels 2000 1000 1000 1000 2000 10C I
Code p120 Product Description  pretze
Sunday Manday Tuesday  Wednesday Thursday Friday Saturday Total Shadow
- 1 o000 20.0 10.0 10.0 10.0 200 100 50.0 o
2 000 0.00 0.00 0.00 0.00 0.00 0.00 o
3 000 0.00 0.00 0.00 0.00 0.00 0.00 —
Total poc 20.0 1 1 1 200 10.0 50.0
No Run Delivery Days Mo Delivery Days Hold Standing Days
Save & Exit Mext Delete Exit

This is a request to change or add products to the customers standing order.

Click on the line to add the item code and quantity for each day.

Code | Product Description
Sunday Monday Tuesday  Wednesday Thursday Friday Saturday Total Shadow
1 e
2 A
3 w
Total
Mo Run Delivery Days Mo Delivery Days Hold Standing Days
Save & Exit MNext Delete Exit
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SAMPLE REQUEST

Sample Request : Enquire/Change

Date | 31/05/202

Sales Rep | Dave Samson

Date Required

b220 Bun White 6.00

Save _=:- = - Details Analysis Exit [£12 1313

This is a request to receive some sample products for trial. Samples can be set up in
GlobalBake so they have no cost.
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END OF DAY

This will ask you if you want to close the oldest day.

Day end 10/03/2014

Mo
Ending a day will also send all messages.

REVIEW DAYS

This option will show you a list of previous closed days and allow you to display them to
see what happened. These can’t be changed as the days are closed.

REVIEW TEMPLATES

Review Templates

Select a date range to review.
From 28/02/2021

To  31/03/2021

30,/03,/2021 - Woolworths Head Office - Change Tao Price
31,/03/2021 - BakeShack - Order Standing

31,/03/2021 - BakeShack - Order Standing

31,/03/2021 - New Prospect - Credit Application
31,/03/2021 - BakeShack - Equip Issue

31,/03/2021 - BakeShack - Customer Complaint

Exit

Daily > Review Templates

For a selected date range, you get a list of templates made. You can then click on a line
and view it. If that day has been ended then you can’t modify it.
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LOAD DEBTOR (CUSTOMER) TYPES

Sales Load Debtor Types

Select Debtor Type

Load Special Requests

Exit

This allows you to create a price change for a group of customers, grouped by customer
type.

Change To Price Special : Enquire/Change

Date | 31/05/202

Sales Rep  Da

%]

To | Account Mo. | 410

Price Change Request Specials Request

Fir|i5hed Description
b120 Fibre White Bread
b330

Price Book Change

__Current Pricel _Ne
111
0.66

Cheese Buns

Sales Rep Motified 7 i Date 1,06,/2021

Sl tails alysis Delete Exit EH N -] &)

There are several ways of creating a price change. A price change request, or a special
request which differs by having a time period for the change. You can also request to be

changed to a different price book. New books can be added, if you press F8 in the price
book field and click add, you can create a new price book.
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FROM GLOBALBAKE

From the GlobalBake menu, select Options > Sales Rep

VISIT CATEGORIES

These categories are for categorising fill in time on a sales rep day. You can order them
and create new ones and edit existing ones.

OPPOSITION CODES

These are the codes used for calculating prospective sales and estimating what the
opposition are selling in stores. Opposition codes contain a code, name and a brief
description.

CONSTRAINT CATEGORIES

Constraint categories are categories on the prospect defining what you can identify as
the reason they can’t become customers. These can be added, edited and removed by
the user.

EMAIL GROUPS

These are the email groups that the comments are sent too. You can edit and add new
groups. These appear at the bottom of each comment on a sales rep visit and a tick
boxes. The sales rep can select how many groups get sent the comments.
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PROSPECTS

This allows you to view, edit or add prospects for sales rep.

Prospect : Enguire/Change

Alpha Key New Prospect  SalesRep ppD
Mame Mew Prospect

Address

Location

Contact

Phone Fax
Mobile Phone
Email

Constraints  Oppasition « Last Visit

1]

Save = Details Analysis Delete Exit

5 Save Exit HEAN
h & Exit & Add N w e Wy

SALES REP DAYS

This allows you to view all the days for the sales rep. The open days can be edited and
ended days can be displayed for review.

SALES REP VISIT REPORTS

This report will show for each sales rep what customers they have visited in the date
range specified.

TEMPLATES

The last options on the Sales Rep menu are the templates. These are the requests sent
from the Sales Rep. It will first show you a list of the templates, double click one to
display. From here, they need to be approved (by clicking approve in the top right
corner) and then processed. (process button will appear in top right corner once it has
been approved).
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